Engineer's Notebook

コンピュータ関係のTipsやお役立ち情報などをエンジニアが綴ります

【解決!】Firefoxアドオンインストール時に『このアドオンはより新しいバージョンのFirefoxを必要とします』と表示される

投稿日:

ちょっと古めのFirefoxを使用していると、

『このアドオンは より新しいバージョンの Firefox (57.0a1 以上) を必要とします。』

と表示されてインストールできないことがあります。

 

スポンサーリンク

過去のバージョンを選んでインストールする

そんなときは、過去のバージョンを探して、インストールできるものを見つけましょう。

アドオンの画面を下にスクロールすると、『すべてのバージョンを見る』というリンクがありますので、これをクリックします。

表示されたバージョンの中から、『+Firefoxへ追加』と表示されているボタンをクリックします。

これで、アドオンをインストールすることができます。

アドセンス 336x280

アドセンス 336x280

関連コンテンツ

いまあなたにおすすめ

-ブラウザ

Copyright© Engineer's Notebook , 2018 All Rights Reserved Powered by AFFINGER5.